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How to work with text
Type is an important part of Illustrator, and there are many ways to add and manipulate text in your 
design projects (Figure 1). This tutorial presents some basic methods you’ll need to know to add and 
edit text to your documents.

Working with text

Illustrator gives you two ways to apply text to a page: by using Point Type or by using Area Type.

Point type is a horizontal or vertical line of text that begins where you click and expands as you enter characters. Each 
line of text is independent—the line expands or shrinks as you edit it but doesn’t wrap to the next line. Entering text 
this way is useful for adding a few words to your artwork.

Area type (also called paragraph type) uses the boundaries of an object to control the flow of characters, either 
horizontally or vertically. When the text reaches a boundary, it automatically wraps to fit inside the defined area. 
Entering text this way is useful when you want to create one or more paragraphs, such as for a brochure.

Figure 1 Using the Touch Type tool
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How to enter text at a point:

1. Select the Type Tool or the Vertical Type Tool  
(Figure 2).

The pointer changes to an I-beam within a dotted 
box. The small horizontal line near the bottom of the 
I-beam marks the position of the baseline, on which 
the text rests.

2. Use the Properties panel Appearance, Character, or 
Paragraph settings to set text-formatting options such 
as font, font color, stroke, opacity, style, and size 
(Figure 3).

3. Click where you want the line of text to begin.

Note: Be sure not to click an existing object, because 
doing so converts the type object into area type or 
type on a path. If an object exists where you want to 
enter text, lock or hide the object.

4. Enter the text. Press Enter (Windows) or Return (Mac 
OS) to begin a new line of text within the same type 
object.

5. When you finish entering text, click the Selection tool 
to select the type object (Figure 4). Alternatively, 
Ctrl-click (Windows) or Command-click (Mac OS) the 
text.

Figure 2 Tools panel

Figure 3 Setting font options in the Properties panel

Figure 4 Type object selected
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How to enter text in an area:

1. Define the bounding area by doing one of the follow-
ing:

• Select the Type Tool or the Vertical Type Tool, 
and drag diagonally to define a rectangular 
bounding area (Figure 5).

• Draw the object you want to use as the bound-
ing area. (It doesn’t matter if the object has 
stroke or fill attributes, because Illustrator 
automatically removes them.) Then select the 
Type Tool, the Vertical Type Tool, the Area 
Type Tool, or the Vertical Area Type Tool and 
click anywhere on the object’s path (Figure 6).

Note: If the object is an open path, you must use the 
Area Type tool to define the bounding area.

Illustrator draws an imaginary line between the 
endpoints of the path to define the boundaries.

2. Use the Properties panel Appearance, Character, or 
Paragraph settings to set text-formatting options such 
as font, font color, stroke, opacity, style, and size 
(Figure 3).

3. Enter the text. Press Enter (Windows) or Return (Mac 
OS) to begin a new paragraph.

4. When you finish entering text, click the Selection Tool 
to select the type object (Figure 7). Alternatively, 
Ctrl-click (Windows) or Command-click (Mac OS) the 
text.

If you enter more text than can fit within an area, a 
small box containing a plus symbol (+) appears near 
the bottom of the bounding area.

You can resize the text area or extend the path to 
display the overflow text. You can also thread the text 
into another object. Figure 7 Shape converted to a type area

Figure 5 Creating a type area by dragging

Figure 6 Converting an existing shape to a type area
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About fonts, format, styles, and spacing

In the previous section you applied text to a page by entering text at a point or in an area and then set some basic font 
characteristics. In this section, you will review how to style text in greater detail, including:

• Setting font family, styles, and size

• Line and character spacing settings such as leading, kern, and tracking

• Alignment, justification, indentation, and paragraph spacing

Fonts
A font is a complete set of characters—letters, numbers, and symbols—that share a common weight, width, and style, 
such as 12-pt Garamond Bold. Typefaces (often called type families or font families) are collections of fonts that share 
an overall appearance and are designed to be used together, such as Garamond (Figure 8).

A type style is a variant version of an individual font in a font family. Typically, the Roman or Plain (the actual name 
varies from family to family) member of a font family is the base font, which may include type styles such as regular, 
bold, semibold, italic, and bold italic.

By default, typeface size is measured in points (a point equals 1/72 of an inch). You can specify any typeface size from 
0.1 to 1296 points, in 0.001-point increments.

How to select a font family and set style and size:

1. Choose Window > Type > Character to open the panel.

2. Select the characters or type objects you want to change. If you don’t select any text, the font applies to new text 
you create.

Figure 8 Character panel and sample text in Garamond (top) and Garamond Bold (bottom)
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3. In the Properties > Character panel, set the Font 
Family and Font Style options. In addition to choosing 
a name from the pop-up menu, you can search for 
specific fonts by clicking the current name and typing 
in the first few characters of the name you want 
(Figure 9).

Note: You can search fonts by entire font name or by 
first word only by clicking the search fonts magnifying 
glass icon.

4. To specify a typeface size, select the characters or type 
objects you want to change.

5. In the Character panel set Font Size option  
(Figure 10).

Character panel overview
You use the Character panel (Figure 11) to apply options for formatting individual characters in your documents. 

Figure 9 Character panel

Figure 10 Selected text and Character panel

Set font size

Search fonts

Figure 11 Character panel

Font

Font style
Font size

Kerning

Leading

Tracking
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By default, only the most commonly used options are visible in the Character panel. To show all options, choose Show 
Options from the options menu. Alternatively, click the double triangle on the panel’s tab to cycle through the display 
sizes.

Line and character spacing
You can improve the legibility of a block of text by altering the space between individual lines, adjusting space between 
a pair of characters, or adding or removing space among all letters in a range of text. Changing the space between lines 
of text is called leading. Kerning is the adjustment of space between a pair of characters. Tracking is the process of 
adding or removing space among all letters in a range of text.

Set the leading
The vertical space between lines of type is called leading (rhymes with sledding). Leading is measured from the 
baseline of one line of text to the baseline of the line above it (Figure 12). Baseline is the invisible line on which most 
letters sit.

The default auto-leading option sets the leading at 120% of the typeface size (for example, 14.4-point leading for 12- 
point type). When auto-leading is in use, the leading value appears in parentheses in the Leading menu of the 
Character panel. You can change this default auto-leading by choosing Justification from the Paragraph panel menu 
and specifying a percentage from 0 to 500.

By default, leading is a character attribute, which means you can apply more than one leading value within the same 
paragraph. The largest leading value in a line of type determines the leading for that line.

Figure 12 Default leading for 36-point text (left), and set to 48-point (middle) and 60-point (right)

Auto-leading
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How to set the leading:

1. Select the characters or type objects you want to change. If you don’t select any text, the leading applies to new 
text you create.

2. In the Character panel, set the Leading option.

Kerning and tracking
Kerning is the process of adding or subtracting space between specific pairs of characters. Tracking is the process of 
loosening or tightening the spacing between the characters in selected text or an entire block of text (Figure 13).

You can automatically kern type by using metrics kerning or optical kerning. Metrics kerning (also called auto kerning) 
uses kern pairs, which are included with most fonts. Kern pairs contain information about the spacing of specific pairs 
of letters. Some of these are LA, P., To, Try, Ta, Tu, Te, Ty, Wa, WA, We, Wo, Ya, and Yo. Metrics kerning is set as the 
default so specific pairs are automatically kerned when you import or type text.

Some fonts include robust kern-pair specifications. However, when a font includes only minimal built-in kerning or 
none at all, or if you use two different typefaces or sizes in one or more words on a line, you may want to use the 
optical kerning option. Optical kerning adjusts the spacing between adjacent characters based on their shapes.

You can also use manual kerning, which is ideal for adjusting the space between two letters. Tracking and manual 
kerning are cumulative, so you can first adjust individual pairs of letters and then tighten or loosen a block of text 
without affecting the relative kerning of the letter pairs.

When you click to place the insertion point between two letters, kerning values appear in the Character panel. Metrics 
and optical kerning values (or defined kern pairs) appear in parentheses. Similarly, if you select a word or a range of 
text, the tracking values appear in the Character panel.

Tracking and kerning are both measured in 1/1000 em, a unit of measure that is relative to the current typeface size. In 
a 6-point font, 1 em equals 6 points; in a 10-point font, 1 em equals 10 points. Kerning and tracking are strictly 
proportional to the current typeface size.

Figure 13 Kerning and tracking options: A. Original text; B. Text with optical kerning;  
C. Text with manual kerning between W and a; D. Text with tracking; E. Cumulative kerning and tracking

Kerning set to optical
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How to adjust kerning:
Do any of the following:

• To use a font’s built-in kerning information for selected characters, select Auto or Metrics for the Kerning 
option in the Character panel.

• To automatically adjust the spacing between selected characters based on their shapes, select Optical for the 
Kerning option in the Character panel (Figure 13).

• To adjust kerning manually, place an insertion point between two characters, and set the desired value for the 
Kerning option in the Character panel. (Note that if a range of text is selected, you can’t manually kern the text. 
Instead, use tracking.)

Note: Press Alt+Left/Right Arrow (Windows) or Option+Left/Right Arrow (Mac OS) to decrease or increase the 
kerning between two characters.

• To turn off kerning for selected characters, set the Kerning option in the Character panel to 0 (zero).

How to adjust tracking:

1. Select the range of characters or the type object you 
want to adjust.

2. In the Character panel, set the Tracking option  
(Figure 14).

Paragraph panel overview
You use the Paragraph panel (Figure 15) to change the formatting of columns and paragraphs. By default, only the 
alignment and justification options in the Paragraph panel are visible. To show all options, choose the More Options 
three dot button. 

Figure 14 Selected text and Character panel

Set tracking for selected characters

Figure 15 Paragraph panel

Alignment buttons Justification buttons

More options button
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Align and justify text
Text can be aligned left, centered, or right (Figure 16).

Text is justified when it is aligned with both edges. You can justify all text in a paragraph, either including or excluding 
the last line (Figure 17).

How to align text:

1. Select the type object or insert the cursor in the paragraph you want to change.

If you don’t select a type object or insert the cursor in a paragraph, the alignment applies to new text you create.

2. In the Paragraph panel, click an alignment button.

Figure 16 Paragraph text aligned left (green), centered (red), and right (blue)

Figure 17 Selected text and Paragraph panel

Justify with last line aligned left
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How to justify text:

1. Select the type object or insert the cursor in the paragraph you want to justify.

If you don’t select a type object or insert the cursor in a paragraph, the justification applies to new text you create.

2. In the Paragraph panel, click a justification button.

Indent text and paragraph spacing
Indention is the amount of space between text and the boundary of a type object. Indention affects only the selected 
paragraph or paragraphs, so you can easily set different indentions for different paragraphs.

Paragraph spacing controls set the spacing before and after paragraphs in your text layout.

How to set indents:

1. Using the Type Tool, click in the paragraph you want 
to indent (Figure 18).

2. Adjust the appropriate indent values in the Paragraph 
panel. For example, do the following:

• To indent the entire paragraph one pica, type a 
value (such as 1p, which converts to 12-points) in 
the Left Indent box (Figure 19).

• To indent only the first line of a paragraph one 
pica, type a value (such as 1p) in the First Line 
Left Indent box.

• To create a hanging indent of one pica, type a 
positive value (such as 1p) in the Left Indent box 
and type a negative value (such as -1p) in the 
First Line Left Indent box.

Figure 18 Selected paragraph text

Figure 19 Indented paragraph and Paragraph panel
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How to adjust paragraph spacing:

1. Insert the cursor in the paragraph you want to change 
(Figure 20), or select a type object to change all of its 
paragraphs. If you don’t insert the cursor in a para-
graph or select a type object, the setting applies to 
new text you create.

2. In the Paragraph panel, adjust the values for Space 
Before and Space After (Figure 21).

Note: If a paragraph begins at the top of a column, no 
extra space is added before the paragraph. In this case, 
you can increase the leading of the first line of the 
paragraph or change the inset spacing for the type 
object.

Laying out text

There are many, easily-customizable options for laying out text in an Illustrator document. For example, you might 
have text blocks that you want to: 

• Thread text between two or more objects
• Change the size of a text area
• Reconfigure the margins
• Create rows or columns of text
• Wrap text around an image or drawing

In this section, you’ll review all of these options for laying out text.

Threading text between objects
To thread (or continue) text from one object to the next, you link the objects. Linked type objects can be of any shape; 
however, the text must be entered in an area or along a path (not at a point).

Figure 20 Selected paragraph text

Figure 21 Spaced paragraph and Paragraph panel
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Each area type object contains an in port and an out port, which enable you to link to other objects and create a linked 
copy of the type object (Figure 22). An empty port indicates all the text is visible and the object isn’t linked. An arrow 
in a port indicates the object is linked to another object. A red plus sign in an out port indicates the object contains 
additional text. This remaining unseen text is called overflow text.

You can break threads and have the text flow into either the first or the next object, or you can remove all threads and 
have the text stay in place.

How to thread text:

1. Use the Selection tool to select an area type object.

2. Click the in port or the out port of the selected type 
object. The pointer changes to the loaded cursor icon 
(Figure 23).

3. Do one of the following:

• To link to an existing object, position the pointer 
on the object’s path. The pointer changes to an 
icon of a linked cursor. Click the path to link the 
objects (Figure 24).

• To link to a new object, click or drag on an empty 
part of the artboard. Clicking creates an object of 
the same size and shape as the original; dragging 
lets you create a rectangular object of any size.

4. To remove or break threads, select a linked type 
object.

Figure 22 Ports on linked type objects

Figure 23 Loaded cursor icon

Figure 24 Click path to link objects
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5. Then do any of the following:

• To break the thread between two objects, 
double- click the port on either end of the thread 
(Figure 28). The text flows into the first object.

• To release an object from a text thread, choose 
Type > Threaded Text > Release Selection. The 
text flows into the next object.

• To remove all threads, choose Type > Threaded 
Text > Remove Threading. The text stays in place.

Manage the text area
You can resize text in different ways, depending on whether you are creating point type, area type, or text along a path. 
There is no limit for the amount of text you can write by using point type, so you do not need to resize the text box.

When using the area type tool, you drag an object and type inside the selected area. In this case, the text resizes when 
you resize the object by using the Direct Selection tool.

When you type text along a path, you can thread text between objects if the text does not fit in the selected path. In 
this case also, the text is resized if you resize the path by using the Direct Selection tool.

Note: Make sure the bounding box setting is set to Show Bounding Box. If you are not able to see the bounding box, 
click View > Show Bounding Box.

How to resize a text area:

1. To resize, do one of the following:

• Select the type object by using the Selection tool 
or Layers panel, and drag a handle on the 
bounding box (Figure 26).

• Select the edge or corner of the type path with 
the Direct Selection tool. Then drag to adjust the 
shape of the path (Figure 27).

• Select the type object by using the Selection tool 
or Layers panel, and choose Type > Area Type 
Options.

Enter values for Width and Height, and click OK.

Figure 25 Double-click a port to break the thread

Figure 26 Resize by using Selection tool

Figure 27 Resize by using the Direct Selection tool



14How to work with text  Illustrator Guide© 2018 Adobe Systems Incorporated. 
This document requires Adobe Illustrator CC 2018. Technical instructions may differ depending on your version.

Change the margin around a text area
When working with an area type object, you can control the margin between the text and the bounding path. This 
margin is referred to as the inset spacing.

How to change the text margin:

1. Select an area type object (Figure 28).

2. Choose Type > Area Type Options.

The Area Type Options dialog box opens (Figure 29).

3. Specify a value for Inset Spacing, and click OK.

The margin is applied to the area type object  
(Figure 30).

Figure 28 Type object selected

Figure 29 Area Type Options dialog box

Figure 30 Margin applied to type object
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Create rows and columns of text
Applying rows and columns to your text layout helps to improve readability (Figure 31). The optimal line length for text 
is thought to be 50–75 characters per line, including spaces.

How to create rows and columns of text:

1. Select an area type object (Figure 32).

2. Choose Type > Area Type Options.

The Area Type Options dialog box opens (Figure 29).

3. In the Rows and Columns sections of the dialog box 
(Figure 33), set the following options:

• Number Specifies the number of rows and 
columns you want the object to contain.

• Span Specifies the height of individual rows and 
the width of individual columns.

• Fixed Determines what happens to the span of 
rows and columns if you resize the type area. 
When this option is selected, resizing the area 
can change the number of rows and columns but 
not their width. Leave this option deselected if 
you want row and column widths to change 
when you resize the type area.

• Gutter Specifies the distance between rows or columns.

4. In the Options section of the dialog box, select a Text Flow option to determine how text flows between rows and 
columns: By Rows or By Columns.

5. Click OK.

Figure 31 Options for resizing rows and columns: Original columns (top), columns resized with Fixed selected (middle),  
and columns resized with Fixed deselected (bottom)

Figure 32 Type object selected

Figure 33 Rows and Columns section
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Wrap text around an object
You can wrap area text around any object, including type objects, imported images, and objects you draw in Illustrator 
(Figure 34). If the wrap object is an embedded bitmap image, Illustrator wraps the text around opaque or partially 
opaque pixels and ignores fully transparent pixels.

Wrapping is determined by the stacking order of objects, which you can view in the Layers panel by clicking the 
triangle next to the layer name. To wrap text around an object, the wrap object must be in the same layer as the text 
and located directly above the text in the layer hierarchy. You can drag contents up or down in the Layers panel to 
change hierarchy.

How to wrap text:

1. Make sure the following conditions are true for the 
type you want to wrap:

• It is area type (typed in a box).

• It is in the same layer as the wrap object  
(Figure 35).

• It is located directly under the wrap object in the 
layer’s hierarchy.

Note: If the layer contains multiple type objects, move 
any that you don’t want to wrap around the wrap 
object either into another layer or above the wrap 
object.

2. Select the object or objects around which you want the 
text to wrap.

Figure 34 Area type with wrapped text

Figure 35 Layers panel
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3. Choose Object > Text Wrap > Make.

You may see a dialog box warning that text will wrap 
around all objects. Click OK.

The text wraps around the object (Figure 36).

4. To set wrap options, choose Object > Text Wrap > 
Text Wrap Options (Figure 37) and specify the 
following options:

• Offset Specifies the amount of space between the 
text and the wrap object. You can enter a 
positive or negative value.

• Invert Wrap Wraps the text around the reverse 
side of the object.

5. To unwrap text from an object, choose Object > Text 
Wrap > Release.

Creating type on a path

Type on a path flows along the edge of an open or closed path. When you enter text horizontally, the characters are 
parallel to the baseline. When you enter text vertically, the characters are perpendicular to the baseline. In either case, 
the text flows in the direction in which points were added to the path.

Path type effects let you distort the orientation of characters on a path. You must first create type on a path before you 
can apply these effects.

How to add type to a path:

1. Do one of the following:

• To create horizontal text along a path, select the 
Type Tool or the Type On A Path Tool  
(Figure 38).

• To create vertical text along a path, select the 
Vertical Type Tool or the Vertical Type On A 
Path Tool.

2. Use the Character panel, or Paragraph panel to set 
text-formatting options such as font, font color, stroke, 
opacity, style, and size.

Figure 36 Wrapped object

Figure 37 Text Wrap Options dialog box

Figure 38 Tools panel
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3. Position the pointer on the path (Figure 39), and click. 
(It doesn’t matter if the path has stroke or fill attri-
butes, because Illustrator automatically removes 
them.)

Note: If the path is closed rather than open, you must 
use the Type On A Path Tool.

4. Enter the text.

5. When you finish entering text, click the Selection tool 
to select the type object (Figure 40). Alternatively, 
Ctrl- click (Windows) or Command-click (Mac OS) 
the text.

6. To move or flip text along a path, select the path type 
object.

A bracket appears at the beginning of the type, at the 
end of the path, and at the midpoint between the start 
and end brackets.

7. Position the pointer over the type’s center bracket 
until a small icon appears next to the pointer  
(Figure 41).

8. Do one of the following:

• To move text along the path, drag the center 
bracket along the path. Hold down Ctrl (Win-
dows) or Command (Mac OS) to prevent the 
type from flipping to the other side of the path.

• To flip the direction of text along a path, drag the 
bracket across the path (Figure 42).

Figure 40 Type object selected

Figure 39 Pointer positioned over path

Figure 42 Flipped path type object

Figure 41 Center bracket icon
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How to apply effects to type on a path:

1. Select the path type object.

2. Choose Type > Type On A Path > Type On A Path 
Options.

The Type on a Path Options dialog box opens  
(Figure 43).

3. Select an option from the Effect menu, and click OK. 
The effect is applied (Figure 44).

Convert text to outlines

You can turn type into a set of compound paths, or outlines, that you can edit and manipulate as you would any other 
graphic object (Figure 45). Type as outlines is useful for changing the look of large display type, but it is rarely useful 
for body text or other type at small sizes.

Figure 44 Gravity effect applied to path type

Figure 43 Type On A Path Options dialog box

Figure 45 Modifying a letterform A. Original type object B. Type converted to outlines, ungrouped, and modified
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Font outline information comes from the actual font files installed on your system. When you create outlines from 
type, characters are converted in their current positions; they retain all graphics formatting, such as their stroke and fill.

When you convert type to outlines, the type loses its hints—instructions built into fonts to adjust their shape so your 
system displays or prints them optimally at a wide range of sizes. If you plan to scale the type, adjust its point size 
before converting.

You must convert all the type in a selection; you cannot convert a single letter within a string of type. To convert a 
single letter into an outline, create a separate type object containing only that letter.

How to convert text to outlines:

1. Select the type object (Figure 46).

2. Choose Type > Create Outlines (Figure 47).

Using the Touch Type tool

The Touch Type tool lets you work creatively with text, creating visually pleasing and powerful messages with just text. 
Each character of text is editable, as if each character were an individual object (Figure 48). You can choose a single 
letter of the alphabet in a word or sentence and play with it by moving, scaling, or rotating it.

Figure 46 Type object selected

Figure 47 Type converted to outlines

Figure 48 Text, formatted normally (left) and text with each character treated  
individually to accentuate the messaging (right)
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You can use the Touch Type tool in two ways: manipulate the text by using your mouse and large control handles or 
by using a stylus- or touch-driven multi-touch device (Figure 49). You can use your mouse to work with and 
manipulate objects as easily as you would with a touch-enabled device.

In this section, you modify the properties of text by using the Touch Type tool, using a mouse cursor. To learn how to 
use the Touch Type tool for a multi-touch device, please see Adobe Illustrator Help.

How to use the Touch Type tool:

1. Pick the Touch Type Tool (Shift + T) from the toolbar 
(Figure 50).

2. Select a string or character of text.

3. To modify the character (rotate, scale, move), manipu-
late the control handles that appear around the text 
by using touch or a mouse (Figure 51).

Figure 49 Enhanced control handles around a selected object for the mouse (left) or a multi-touch device (right)

Figure 51 Drag a control handle to scale proportionally

Figure 50 Tools panel

Free rotate
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Colored fonts and emojis

Adobe’s new color fonts are a fun and easy way to enhance your design projects. While this experimental typeface is 
still early days, it points to exciting and innovative developments for new font technology for designers and graphic 
artists. 

Illustrator comes with two fonts installed, Trajan Color Concept and EmojiOne Color. These fonts use built-in 
OpenType-SVG technology (OpenType is a format for scalable computer fonts, SVG stands for Scalable Vector Graphics). 
This new standard changes font appearance by using color and pattern effects built right into the font file (Figure 52). 
Learn more about OpenType-SVG here and test out color fonts on this demo page.

Color fonts like Trajan Color Concept and EmojiOne Color appear just like typical fonts in Illustrator’s font menus. The 
Trajan Color Concept font allows you to choose from nineteen different colors and textures. Using Emoji fonts, you can 
include various colorful and graphical characters, such as smileys, flags, street signs, animals, people, food, landmarks 
in your documents. You can also use the Glyphs panel to preview and insert color fonts and emoji into your document.

To use OpenType SVG fonts:

1. Select the Type tool and either drag to create a 
paragraph layer, or click to create a point-text type 
layer.

2. To display the Trajan OpenType SVG fonts, type 
“Trajan” in the Properties panel > Character font 
family text box.

The list of available Trajan fonts is displayed  
(Figure 53).

3. Select the Trajan Color font, this is an OpenType SVG font 
that is marked with an OpenType symbol and “SVG” within the font list.

4. In the Properties panel, set text font size as needed. 

Figure 53 Font menu with OpenType SVG font selected

Figure 52 Color fonts and emoji in Photoshop

https://helpx.adobe.com/typekit/using/ot-svg-color-fonts.html
https://color.typekit.com
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5. If not already open, select Window > Glyphs to view 
the Glyphs Panel (Figure 54). 

6. Type using the keyboard or select specific glyphs 
using the Glyphs Panel. 

7. To change the color of the individual letters, use the 
Glyphs panel scroll bar to review other options and 
double-click to change the color.

You can also use the text cursor to select individual 
letters. This reveals a pop-up selection panel where 
you can choose from the available letter color 
variatons (Figure 55).

Figure 54 Glyphs panel

Figure 55 Select color font using pop-up selection panel
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OpenType variable fonts

OpenType variable fonts support custom attributes like weight, width, slant, optical size, and other options (Figure 56). 
Illustrator supports Variable Font, a new OpenType font format supporting custom attributes like weight, width, slant, 
optical size, etc. Illustrator ships with several variable fonts for which you can adjust weight, width, and slant using 
convenient slider controls. 

To use OpenType variable fonts:

1. Select the Type tool and either drag to create either a 
paragraph layer, or click to create point-text type layer.

2. To display the list of installed variable fonts, type 
“variable” in the Properties panel > Character font 
family text box.

The list of available variable fonts is displayed  
(Figure 57).

3. Set the font to an OpenType SVG font. These fonts are 
marked with an OpenType symbol and “SVG” within 
the font list.

4. In the Properties panel, set text font size, color, and 
other options as needed.

Figure 56 Vary font properties using sliders

Figure 57 Font menu with OpenType SVG fonts displayed
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5. Click the three dot menu in the bottom right of the 
Character panel to display more options.

Additional Character options panel appears  
(Figure 58).

6. Click the sliders button to open up the Width, Weight, 
and Slant options to adjust the font appearance to the 
whole paragraph or individual words or letters  
(Figure 59). 

Note: Some options may not be available for all SVG 
variable fonts.  

Figure 58 Character panel with more options displayed

More 
options

Sliders

Figure 59 Select color font using pop-up selection panel
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